rpct.net
当前位置:首页 >> Ansys workBEnCh14.0打开后缺少模块,前段时间还好... >>

Ansys workBEnCh14.0打开后缺少模块,前段时间还好...

license 显示那里的左下角三个都要是running 如果不行就重新安装下软件

这个应该是license没有启动的问题,你只要把软件的license再次启动下就可以了

是不是Toolbox没勾?

这是许可证出了问题,建议重新安装一下许可证,如图所示,重新装一下第三个。 如果还是不行,就按下图的办法,找到server anslic_admin utility,先点stop the ANSYS,lnc.license Manager ,再点run the ANSYS,lnc.license Manager.

我的ansys12.0 安装后3个都是running可就是经典能打开,workbench打不开,。。

打开fluent后显示fluent laucher中的processing options选择错误,你需要填写你准确的电脑核数,不是虚拟核数,我当时就是填错了

根据网上的流程重新破解一遍啊,有可能你的破解文件没改,也有可能你的电脑名称与软件的登录名称不一样

其实这种优点一般是体会不到的,除非你要做很高级的分析。就目前我的感觉来言,workbench13及以上的版本就已经做的非常好了。当然版本越高肯定越是强大的,否则ansys公司发布新版本也就没有意义了。但是对于常规分析来说哪个版本区别不大的。基...

原因:Microsoft. NET Framework版本过高 解决办法:打开控制面板 --程序--找到“打开或关闭windows 功能”--打开“NET Framework 3.5模块”--重新打开workbench--就可以正常使用了

wb是没有这个功能的,不过你可以把wb的数据导出到经典里面,然后用 Main Menu> Solution> ADAMS Connection> Export to ADAMS 导出你需要的adams文件

网站首页 | 网站地图
All rights reserved Powered by www.rpct.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com